Home Forums BePro Email User was registered but did not receive an email

This topic contains 28 replies, has 2 voices, and was last updated by  ilikelocal 3 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #7214

    ilikelocal
    Member

    I repaired the email plugin as per your instructions here https://www.beprosoftware.com/forums/topic/can-a-user-edit-their-listing-without-registering/page/2/#post-7207 and that made the default emails load.

    The user registration for the form worked fine but the user did not receive an email confirmation (checked spam folder).
    Bepro emails>bepro email options>email agent = mail and wpmail

    I tried this both ways. Any suggestions?

    #7226

    Hi,

    Thanks for the update.

    BePro Email records each time it sends an email. What is the “Times Sent” number for both emails when viewing the BePro Email dashboard?
    ___
    BePro Software Team

    #7236

    ilikelocal
    Member

    0 for each.

    The user shows up but no emails are sent.

    #7237

    ilikelocal
    Member

    I’ve experimented with wp_email and email. I even went back to form builder and checked the box for “show in results” …. I’m really trying and not having any luck.

    #7242

    Hi,

    Can you share a screenshot of the BePro Email dashboard? Also, whats the ID for the BePro Listings form you are using?

    ___
    BePro Software Team

    #7250

    ilikelocal
    Member

    Keymaster, I just sent ([email protected]) a video walk thru of what I’ve done. I’d appreciate you keeping it private.

    Can’t wait for your response as I’d love to get this thing up and running. 🙂

    #7254

    Thanks for your patience. We appreciate the detailed video and we are investigating

    ___
    BePro Software Team

    #7257

    ilikelocal
    Member

    Any updates guys?

    #7259

    Hello,

    We reviewed the video you shared. We have created a few tests on our end and have confirmed that BePro Email is working correctly with the settings you have. We will now try to diagnose why its not working on your end. Please try the following steps

    1. Deactivate all plugins not created by the BePro Software Team
    2. Return to one of the stock wordpress themes e.g. twentytwelve
    3. Create a new listing.

    Does the “Times sent” number change when creating a listing?
    ___
    BePro Software Team

    #7260

    ilikelocal
    Member

    Thank you for the response.

    1. Don’t have any other plugins activated
    2. Using 2013 as 2012 wasn’t an option
    3. No luck.

    No, the times sent does not change.

    What next?

    #7261

    Hi,

    The video you sent does not look like the 2013 theme. If the theme has been customized, please use one of the stock unaltered themes from wordpress. Or are you saying that you switched to 2013?

    ___
    BePro Software Team

    • This reply was modified 3 years, 10 months ago by  BePro Software Team. Reason: clarification
    #7263

    ilikelocal
    Member

    The email field isn’t showing up in the USERS area. Could it have something to do with the email field in the form plugin?

    #7264

    Next,

    We will test BePro Email independently, by seeing if it sends an email when you login. Try creating a new BePro Email.

    Title – anything
    Owner – bepro_listings
    Email – enter your email
    hook – wp_login
    max send –
    times sent – 0
    tracker – testing
    email agent – wp_mail

    Now log out and log back in. Has the times sent number changed?
    ___
    BePro Software Team

    #7265

    Hi,

    Yes, that would definitely cause an issue. The plugin is looking for the user’s email address that must be stored. If its not available for any reason then it will not send an email.

    For the 2 email templates that were setup by BePro Listings, try changing the email from [user_email] to your own. Does the times sent number increase?
    ___
    BePro Software Team

    #7266

    ilikelocal
    Member

    I did switch to 2013.

    I was using woo canvas.

    • This reply was modified 3 years, 10 months ago by  ilikelocal.
Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.