Home Forums BePro Listings Map search wont show KMS

This topic contains 5 replies, has 2 voices, and was last updated by  BePro Software Team 1 week, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11131

    graham
    Member

    Hi

    I have BePro listings with the map setup. Under BePro Listings, Option, Search/Listings I select KMS but it still shows Miles – have tried refreshing several times to not avail.

    Any assistance appreciated.

    #11135

    Hi Graham,

    Thanks for alerting us to this issue. We would be happy to help.

    Where exactly does the plugin continue to show miles although you have chosen KMs? Can you share a screenshot?
    ___
    BePro Software Team

    #11137

    graham
    Member

    Hi

    Images in link – kms set in options, miles shows on page:

    https://imgur.com/W0k6dXu

    https://imgur.com/x3c56j8

    Thanks

    • This reply was modified 3 weeks, 1 day ago by  graham.
    • This reply was modified 3 weeks, 1 day ago by  graham.
    #11142

    Hi,

    We can see the issue in the search dropdown and have fixed it. You can expect to receive the fix in the next plugin update this Saturday. Our apologies for the delay
    ___
    BePro Software Team

    #11151

    graham
    Member

    I just did the update and it is fixed – thank you!

    #11157

    Thanks for the confirmation 🙂
    ___
    BePro Software Team

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.