Home Forums BePro Listings Generate Map not showing all listings

This topic contains 2 replies, has 2 voices, and was last updated by  imaa1934 5 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2652

    imaa1934
    Participant

    I have used the [generate_map num_results=50] shortcode to show all of my listings on the map. However the map is only showing the first 3 listings alphabetically. Am I missing something? I looked for a solution and didn’t see one.

    #2653

    Hi,

    Thanks for alerting us to this issue in the documentation. To control the number of listings, alter the “Default # Listings” option, on the BePro Listings->Options admin page, under the Search/Listings tab.

    We opted to put this option in one central place, for easier setup. Many of the features work together for paging and search, so having the same number of results is important.

    Regards
    ___
    BePro Software Team

    #2681

    imaa1934
    Participant

    Thank you that worked perfectly!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.