Home Forums Support Google Maps API

This topic contains 27 replies, has 2 voices, and was last updated by  BePro Software Team 2 years, 5 months ago.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #9401

    Hi,

    Sorry to hear that you are experiencing issues again. Its working for us in our demo’s

    https://beprothemes.com/realestate/

    Which api keys do you have activated with google? What url is used in the setup?
    ___
    BePro Software Team

    #9403

    spencec
    Member

    Hi BePro.

    Thanks again for the quick reply.

    I have just tested it on my site. Still not working. This is happening since updating to a new theme.

    I have the following API Keys activated in Google:

    – Google Maps Geocoding API
    – Google Maps JavaScript API

    I’ve not changed or tweaked these API’s since this error has started happening.

    By URL used in the set up, where can I find this?

    Regards,
    Spence.

    #9411

    Hi,

    Our dev team is investigating your website.

    We are referring to the api keys. When editing them, you can see what website is attributed to the key. You must specify your website as the one which will use the key. Is this setup?
    ___
    BePro Software Team

    #9418

    spencec
    Member

    Hi,

    Could you please advise as to how to do this?

    Here’s my google API Dashboard at current:

    API Dashboard

    and Here’s my API Key: (I’ve removed my email, and a portion of my API key for security)

    API Key

    and just for reference, here’s how its set up in BePro: (Again, removed a portion of my API Key)

    BePro Dashboard

    I look forward to hearing back from you regarding this problem. I’m willing to lend as much assistance and communication that I can to help get this sorted.

    Regards,
    Spence.

    #9422

    Hi,

    This is a new process for google. We will create documentation and share it shortly. Thanks for your patience
    ___
    BePro Software Team

    #9438

    spencec
    Member

    Hi BePro!

    Are you confident that this will fix my issue?

    With the screenshots I have shared, have I set everything up okay?

    Regards,
    Spence.

    #9447

    Hi,

    We are trying to help you troubleshoot. We are not confident because we cannot see the required information in the screenshots provided. Specifically, we need to see which url is associated with each key. If the url is not explicitly added to the key then it will not work

    ___
    BePro Software Team

    #9451

    spencec
    Member

    This one?

    This is the only place I can see on Googles API Dashboard where you associate a Website.

    Shall I add a HTTP referrers (websites)?

    Regards,
    Spence.

    #9465

    Hi Spence,

    Yes, select http and specify your website. Let us know what happens

    ___
    BePro Software Team

    #9467

    spencec
    Member

    Hi BePro!

    Thanks again for your reply. I have tried this, and it did not work?

    🙁

    Regards,
    Spence.

    #9471

    what url did you put?
    ___
    BePro Software Team

    #9476

    spencec
    Member

    Hi BePro.

    http://www.rent-my-space.uk

    Spence 🙂

    #9479

    Hi Spence,

    Please contact us via our contact us form. Reference this forum post. Our team would like to take a closer look at your website

    https://www.beprosoftware.com/contact-us/
    ___
    BePro Software Team

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.