Home Forums Support Google Map Pins

This topic contains 11 replies, has 3 voices, and was last updated by  graham 1 month, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #10928

    Jesper
    Participant

    Hi,

    We are using your plugin here: https://firstcompanies.com/property-listings/

    While the pins are on the right spot, they all link to the same listing. What am I doing wrong ?

    Thanks.

    #10930

    Jesper
    Participant

    Hello – How do I know if anybody is looking at my issue ?

    Thanks.
    Jesper

    #10931

    Hi Jesper,

    Our team has observed the issue on your website and are investigating. We will have an update for you within 24-48hrs
    ___
    BePro Software Team

    #10933

    Hi,

    You seem to be including the google maps javascript multiple times. Are you using a panoramic weather/places map plugin?

    To troubleshoot, please try deactivating all plugins not created by our team. Does the issue persist?
    ___
    BePro Software Team

    #11152

    graham
    Member

    Hi

    I have this same issue.

    https://www.franchisebc.com.au/franchises-for-sale/

    The pins all take you to Queensland when you click on them but are showing in the right states.

    The number of sites in each state is also incorrect.

    #11159

    Hi Graham,

    Do you have any other google map related plugins installed? The first step to troubleshoot this type of issue is to eliminate possible plugin conflicts. Please deactivate all plugins not created by the BePro Software Team and let us know if the issue persists
    ___
    BePro Software Team

    #11168

    graham
    Member

    Hi

    Yes I do have a map for our clients to find us – my website builder said the below re the issue:

    So from what I can see, it’s directly a plugin issue with this specific system. I noticed that if you put a filter in (avoiding QLD) then sometimes it works. From what I can see, the plugin generates its own map (using google) and its own markers and links.

    There are no other plugins in regards to maps, or even in general that would cause such an issue.

    #11173

    Hi,

    Did you deactivate the other map? What was the result? Once we confirm where the conflict is, we can provide recommendations
    ___
    BePro Software Team

    #11177

    graham
    Member

    Hi

    No, I don’t have any map plugins or plugins that would affect this to deactivate.

    Response from Website builder re the map I have currently:

    That’s not technically a map, its an iFrame which does not count as part of the site. Its generated by
    google, on google’s site, not part of the Franchise BC site at all. (Sort of like a window into google
    maps).

    #11180

    Hi,

    Thanks for your patience. We are working on this issue and will provide an update within 24hrs
    ___
    BePro Software Team

    #11182

    Hi,

    Our apologies for the delay. The issue has been fixed in the latest version of the plugin 2.2.0049 and can be tested via the following demo site

    https://beprothemes.com/realestate/

    Thanks for your patience and efforts to bring this issue to our attention
    ___
    BePro Software Team

    #11184

    graham
    Member

    Hi

    Have just installed and works great.

    Thankyou – fantastic effort.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.