Home Forums BePro Listings Form Builder Form Builder edit page is blank

This topic contains 7 replies, has 2 voices, and was last updated by  kyle 9 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #9594

    kyle
    Member

    hey my form got deleted and i think it’s cause i used prohibited punctionation. is there a way to recover my forms? thanks!

    #9600

    Hi,

    There is currently no easy way to recover the lost form. We are currently testing an export and import function which we hope to release in a week. If your situation is urgent, please contact support via email and reference this forum post
    ___
    BePro Software Team

    #9943

    kyle
    Member

    Is this fixed yet? I keep losing forms and I don’t want to remake them all the time :(

    Note, I came across the post below – doesn’t this mean there’s a pretty simple way to recover lost forms? Can you clarify how to do this?

    https://www.beprosoftware.com/forums/topic/paragraph-field-that-breaks-the-formbuilder/

    #9946

    Hi,

    Our team is working on a solution and hope to release it soon. Updates will be posted to this forum post.
    ___
    BePro Software Team

    #9954

    Hi,

    Our development team is making progress on this feature. The export aspect has been developed and tested. They are now working on the import functionality.

    We will continue to post progress updates here.
    ___
    BePro Software Team

    #9956

    kyle
    Member

    Thank you! I also don’t see a list of ‘prohibited punctuation’ or anything in the documentation about why forms get deleted? Can you point me to it?

    It would also be helpful if the form builder warned you if the form was about to be deleted instead of saying ‘Form looks good!’

    Thanks! :)

    #9961

    Hi,

    No list exists. The application automatically removes the character’s which we are aware cause issues. If you notice issues with a specific character, please alert us so that we can update the plugin.

    Thanks for the suggestion. We will work on enhancing the Form Builder self checks
    ___
    BePro Software Team

    #9964

    kyle
    Member

    i just avoid any special characters and it seems to be fine. i suspect it’s “:” or “‘”

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.