Home Forums One Dollar WordPress Themes FolioProjects child theme not working

This topic contains 4 replies, has 2 voices, and was last updated by  BePro Software Team 5 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2162

    slider
    Participant

    Hi,
    Uploaded FolioProjects folder to themes folder via FTP. Activated and got white screen. Uploaded several more times with same results. Any ideas?

    Slider

    #2163

    slider
    Participant

    Just noticed. My admin dashboard can no longer be accessed. Just white screen

    #2164

    Hello Slider,

    Sorry to hear about your installation issue. Email us at [email protected] with two things

    1) A wordpress admin/pass
    2) FTP login credentials for your server

    Regards,
    ___
    BePro Software Team

    #2165

    slider
    Participant

    Thanks for the quick response. Here are the credentials:

    Credentials Removed by admin (security)

    Thanks for the help

    Ziggi

    #2167

    Hello Ziggy,

    The setup on your server is now fixed. There seemed to be an issue with the installation process. Many of the files were missing or not in their correct folders. We simply deleted what was there and uploaded the correct files. We also went ahead and setup the home page template for you.

    We have seen this difference between windows and linux servers in the past. We try to package the files for linux servers. If i had to guess, you have a windows based server. In any case, for anyone reading, the easy fix is to unpack the files on your desktop (regardless of operating system), then upload them via ftp

    Regards
    ___
    BePro Software Team

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.