Home Forums BePro Listings Form Builder Category not showing in listing

This topic contains 20 replies, has 2 voices, and was last updated by  BePro Software Team 3 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #10620

    Maria
    Member

    Hi,
    Everything is working fine! But… the category is not showing the listing

    screenshot

    The first listing is an old one. The second is from yesterday
    I created several new forms and the result is always the same.

    Thank guys

    • This topic was modified 4 months, 1 week ago by  Maria.
    #10627

    Hi Maria,

    The selected categories are not showing up on the front end when viewing the listing page?
    ___
    BePro Software Team

    #10630

    Maria
    Member

    Exactly

    #10633

    ok, we are investigating. You can expect an update within 24hrs
    ___
    BePro Software Team

    #10636

    Maria
    Member

    Thank you

    #10637

    Hi Maria,

    Unfortunately, our team was not able to replicate this issue. The screenshot you originally tried to share isn’t working, can you try to share it again? Maybe use a 3rd party solution to host the photo and share the link to the screenshot here?
    ___
    BePro Software Team

    #10640

    Maria
    Member

    Hi,

    Here are the images that I wasn’t able to display. They sho that the category is not displayed in the different parts of the parts they should.

    I also sending images that show that the the field Conduccion, even when it’s selected displays No Disponible (N/A)

    Images

    Thank you very much!

    • This reply was modified 4 months ago by  Maria.
    #10645

    Hi Maria,

    Does the required category show on new listings created using the form?
    ___
    BePro Software Team

    #10650

    Maria
    Member

    No, that’s the problem. With old versions of the plugin it was showing, but not now.

    #10651

    Hi Maria,

    We tested the latest version (2.0.3) and an older version (2.0.0). In both cases we were not able to replicate the issue. We tested required categories alone, as well as the addition of extra user selected categories. All were saved and show up on the frontend.

    In your situation, do any categories get saved (required or user selected)? When editing the listings in the admin, can you see the categories being saved to the listing? Do the categories get saved if you create the listing in the admin vs the front end form?
    ___
    BePro Software Team

    #10653

    Maria
    Member

    The forms I’m using have one category required ( others are excluded).
    If I create the listing in the admin I can see the category.
    If I create the listing in the front end the category doesn’t show
    In All listings page, categories cannot be seen
    If I edit the listing in the admin, the category can be seen
    Same happens when editing in front end, but not when I publish the listing

    #10654

    Hi Maria,

    What happens if you delete the plugin via ftp, then reinstall via the WordPress admin? Does this fix the issue? This process should not erase any of your saved forms; however, be sure to save an export of the forms first.
    ___
    BePro Software Team

    #10657

    Maria
    Member

    the problem persist

    #10658

    ok, please share WP admin login details via [email protected]. Our team will be happy to take a look
    ___
    BePro Software Team

    #10660

    Hi Maria,

    Thanks for sharing your wordpress login. Our team has discovered 2 issues

    1. You seem to be running and older version of the form builder 2.0.0. Please upgrade to the latest version of the form builder 2.0.03. You can get the latest version via the following link

    https://www.beprosoftware.com/my-account/

    2. The form builder is not installed correctly. When viewing the plugin via the wordpress admin plugin editor page, we can see the plugin path is “bepro_listings_form_builder-1/bepro_listings_form_builder.php”. This is an incorrect path with the “-1” signifying that there is another folder with the same name. We recommend the instructions from before, delete all related folders via ftp, then reinstall the plugin via the admin. If you would like help with this step, we offer product support

    https://www.beprosoftware.com/shop/product-support-1hr/

    In the future we recommend upgrading using our BePro Software Updates plugin. It is 100% free and makes the update process as easy as upgrading any plugin downloaded from wordpress.org. It will tell you when new versions are available, then you can install them with one click.

    https://www.beprosoftware.com/shop/bepro-software-updates/

    ___
    BePro Software Team

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.