Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9490
    deplume
    Participant

    Deprecated: wp_make_content_images_responsive is deprecated since version 5.5.0! Use wp_filter_content_tags() instead. in /home/bepros5/public_html/wp-includes/functions.php on line 4773

    Hello, I’m using your plugin as a researcher database. I have been working on maintenance on our staging site and noticed on the latest updates and on our live site we are experiencing some issues with the submit buttons not displaying. Here’s an example of the page without the submit buttons: http://www.beta.rainbowhealthontario.ca/researcher-database/ I’m using wordpress version: 4.6.1 (we know we have to update wordpress and we’re in the process of doing that as well) Be Pro Listings: Version 2.2.0028 Has anyone else had this issue with the buttons disappearing? If not can you at least direct me as to what has happened? Our programmers are unable to see that there is any code that is broken in that area.

    #9495

    Deprecated: wp_make_content_images_responsive is deprecated since version 5.5.0! Use wp_filter_content_tags() instead. in /home/bepros5/public_html/wp-includes/functions.php on line 4773

    Hi,

    Thanks for reaching out. We have not observed any issues or received any bug reports about the issue as yet.

    The page you shared looks fairly customized. Did your team edit any of the plugin files?
    ___
    BePro Software Team

    #9516
    deplume
    Participant

    Deprecated: wp_make_content_images_responsive is deprecated since version 5.5.0! Use wp_filter_content_tags() instead. in /home/bepros5/public_html/wp-includes/functions.php on line 4773

    They may have changed the layout of the plugin but as far as I know they have not adjusted the core of the plugin. Just the placement of the buttons. However the code for the buttons in general is not there anymore which seems odd.

    #9517
    balu
    Member

    Deprecated: wp_make_content_images_responsive is deprecated since version 5.5.0! Use wp_filter_content_tags() instead. in /home/bepros5/public_html/wp-includes/functions.php on line 4773

    Hi,
    From your description it seems like search button was removed, our team tested the plugin and it is working as it should, that said if you could add a screenshot of the modification or as you stated layout change that was made we could get a better idea as to what has happened!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.